Page 1 of 2 12 LastLast
Results 1 to 10 of 22

Thread: Tap to talk question

Hybrid View

  1. #1
    VIP Member! RubberDuck's Avatar
    Join Date
    Dec 2014
    Location
    Lansing MI
    Posts
    3,071

    Ranks Showcase

    Thanks
    15,538
    Thanked 6,263 Times in 2,515 Posts

    Tap to talk question

    So it was just brought to my attention that this whole time I have been posting vids I was not aware they were only posting as links and not embedding.
    But on tap they show as embedded so I had no clue.
    Is there a way I can fix that using tap?

  2. #2
    Just this guy Inor's Avatar
    Join Date
    May 2014
    Location
    Fire land
    Posts
    7,834

    Ranks Showcase

    Thanks
    13,444
    Thanked 15,853 Times in 5,919 Posts
    I am not sure with tapatalk. I know Ark uses it and I think his videos come through okay.

  3. #3
    VIP Member! RubberDuck's Avatar
    Join Date
    Dec 2014
    Location
    Lansing MI
    Posts
    3,071

    Ranks Showcase

    Thanks
    15,538
    Thanked 6,263 Times in 2,515 Posts
    Hawg showed me one of my post the 1903 1911 Beretta Glock post it's a vid but on site was a link to a vid .
    An not embedded I'll have to start putting in a description so it is not just a random link

  4. #4
    Troll under the bridge. hawgrider's Avatar
    Join Date
    Dec 2014
    Location
    Third holler on the right. Then up the road a piece
    Posts
    16,769

    Ranks Showcase

    Thanks
    20,947
    Thanked 23,908 Times in 10,988 Posts
    My phone used to be able to embed the vids using the forum vid tags but a while back even the forum vid tags will not embed anymore. When im on a laptop no problem they embed but on the phones they wont embed anymore.

    RWalls, Admin1, Local Nerd ????? Can you techies figure it out?
    Last edited by hawgrider; 03-06-2016 at 05:42 PM.
    "The clever cat eats cheese and breathes down rat holes with baited breath." W. C. Fields

  5. #5
    Special Snowflake Arklatex's Avatar
    Join Date
    Jul 2014
    Location
    East TX
    Posts
    5,095

    Ranks Showcase

    Thanks
    9,867
    Thanked 8,652 Times in 3,618 Posts
    I use tapatalk and the videos that I post show as links for those on computers. But they show up properly on tapatalk. All the vid you post show up fine on my phone. Just part of the tradeoff when you ditch the cpu.
    Last edited by Arklatex; 03-06-2016 at 09:41 PM.

  6. #6
    Troll under the bridge. hawgrider's Avatar
    Join Date
    Dec 2014
    Location
    Third holler on the right. Then up the road a piece
    Posts
    16,769

    Ranks Showcase

    Thanks
    20,947
    Thanked 23,908 Times in 10,988 Posts
    Ok here is the problem. The forum software wants this string in the video icon of the post window. Example:http://www.youtube.com/watch?v=1234567

    When we copy the youtube link from a desktop/laptop the string copied works because that what we get from a computer.

    But when we copy the youtube link from tap a talk or from a phone without tap a talk we get this - https://youtu.be/NJkm95JGV-0


    Can admin add the tap a talk/phone string to the video icon in the forum software just like you would add vimeos and other movie formats?


    To manually make the youtubes imbed from the phone is like pulling teeth.
    I have to take this- NJkm95JGV and then hand write this out- youtube.com/watch?v=
    And add the numbers at the end of that string then add the video brackets get it?
    "The clever cat eats cheese and breathes down rat holes with baited breath." W. C. Fields

  7. #7
    ədˈminəˌstrātər RWalls's Avatar
    Join Date
    Jan 2014
    Location
    Roswell, GA
    Posts
    2,361

    Ranks Showcase

    Thanks
    1,111
    Thanked 2,134 Times in 996 Posts
    Blog Entries
    1
    I will send a message to tapatalk and see what they say.
    Admin for the BEST gun site on the web! WELCOME TO THE OTP!

  8. #8
    Troll under the bridge. hawgrider's Avatar
    Join Date
    Dec 2014
    Location
    Third holler on the right. Then up the road a piece
    Posts
    16,769

    Ranks Showcase

    Thanks
    20,947
    Thanked 23,908 Times in 10,988 Posts
    Quote Originally Posted by RWalls View Post
    I will send a message to tapatalk and see what they say.
    its not just tap a talk.

    I don't use tap a talk but I use a droid phone the result is the same. I can manually make it work but its a night mare.
    "The clever cat eats cheese and breathes down rat holes with baited breath." W. C. Fields

  9. #9
    ədˈminəˌstrātər RWalls's Avatar
    Join Date
    Jan 2014
    Location
    Roswell, GA
    Posts
    2,361

    Ranks Showcase

    Thanks
    1,111
    Thanked 2,134 Times in 996 Posts
    Blog Entries
    1
    Quote Originally Posted by hawgrider View Post
    its not just tap a talk.

    I don't use tap a talk but I use a droid phone the result is the same. I can manually make it work but its a night mare.
    I think YouTube did something and it won't convert.
    Admin for the BEST gun site on the web! WELCOME TO THE OTP!

  10. #10
    Troll under the bridge. hawgrider's Avatar
    Join Date
    Dec 2014
    Location
    Third holler on the right. Then up the road a piece
    Posts
    16,769

    Ranks Showcase

    Thanks
    20,947
    Thanked 23,908 Times in 10,988 Posts
    Quote Originally Posted by RWalls View Post
    I think YouTube did something and it won't convert.
    V bulliten wants this string http://www.youtube.com/watch?v=1234567

    We get this string from the mobile devices https://youtu.be/NJkm95JGV-0

    So to make it work we need this part NJkm95JGV-0 where the 1234567 is in the example.

    Clear as mud ?


    Watch... here is from my moblie device after I do it manually

    Last edited by hawgrider; 03-08-2016 at 09:16 PM.
    "The clever cat eats cheese and breathes down rat holes with baited breath." W. C. Fields

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •